Svenska Orienteringsförbundet

Inlägg i OLA > Problem vid tävling 16/4

  • Christel Nilsson
    söndag 8 maj 2011 klockan 17:30

    Jag lyckas inte ladda upp resultaten till Eventor. Det har inte varit några problem  då startlistan laddades upp. När jag väljer ladda upp resultatlista i Ola får jag enbart meddelandet "okänt fel". Försöker jag med Exportera XML får jag felmeddelade vid försök att läsa in i Eventor

  • Ulf Bergqvist
    tisdag 26 april 2011 klockan 9:05

    Notera att detta inte är ett OLA5-specifikt problem. Det har alltid blivit så om man inte satt nolltiden korrekt. Det beror på att tiden i SI-pinnarna bara sparas i 12-timmarsformat. Fast tidigare OLA-versioner kanske hade defaulttid kl 8 eller något sådant?

     

     

  • Per-Erik Modig
    måndag 25 april 2011 klockan 19:15

    Ladda hem tex cutePDF (http://www.cutepdf.com/Products/CutePDF/writer.asp) så kan du skapa PDF-filer

  • Ellert Thunholm
    måndag 25 april 2011 klockan 18:23

    Eftersom ca en tredjedel av deltagarna anmälde sig på tävlingsdagen så får det vara med sträcktiderna.Det jag nu undrar över hur man skapar en faktura i PDF eller Word-format så att man kan skicka den som bilaga i ett mail?

     

  • Per-Erik Modig
    onsdag 20 april 2011 klockan 21:15

    Du måste nog backa backupen till innan start, lägga in direktanmälningarna och sen läsa in loggfilerna.

    Du kan även gå via "knyt oparade brickor" och söka upp de brickor du vill ändra och sen knyta den rätta avläsningen till posten. Det är ju den lösning som blir bäst i slutänden, men kan vara mest jobb.

    Vilket som är bäst beror lite på tävlingens storlek och på hur många du behöver ändra på. Alternativ 2 är ju bättre om det är ett mindre antal löpare.

  • Ellert Thunholm
    onsdag 20 april 2011 klockan 11:13

    Nu har jag ställt om nolltiden och läst in logfiler fån inläsningsdatorerna men det verkar inte hjälpa på slutresultaten.Det verkar fungera under menyn tävling,löparhantering,sträcktider men inte vid resultatutskrift.

  • Per-Erik Modig
    tisdag 19 april 2011 klockan 21:25

    Loggfilen ligger på avläsningsdatorerna.

    Inte för att det hjälper dig nu, men nolltiden kan du justera under tävling. Hade du kommit på det då och fixat nolltiden då så hade resten av löparna fått rätt tid. Det är ett fel som hänt emellanåt på nattävlingar.

  • Ellert Thunholm
    tisdag 19 april 2011 klockan 19:44

    Var löigger den loggfilen?Jag har bara tillgång till den dator som servern ligger på och inläsningsenheterna har jag inte heller kvar.0-tiden har jag ställt om men enbart det räcker inte.

     

  • Per-Erik Modig
    måndag 18 april 2011 klockan 18:49

    Testa med att ställa om nolltiden, Tävlingsparametrar->etapp

    Därefter läser du in buffert från avläsningsenheterna alternativt loggfiler från avläsningen så ska du nog få till det.

  • Ellert Thunholm
    måndag 18 april 2011 klockan 16:12

    Jag gjorde felet att använda OLA5 vid IFK Linköpings tävling den 16/4 och det medförde kaos och inga resultat kunde skapas.Jag använde version RC9 som var den som fanns när jag började med tävlingen.Allt verkade väldigt bra vid nedladdning från Eventor och alla tävlingsparametrar verkade korrekta.Det som visade sig saknas var att man måste sätta upp en starttid för tävlingen och den blev då 0 eftersom jag inte gjorde det.Vår tävling hade första start 11.00 och klockan 12 bestämde sig systemet för att klockan var 0 och då kom ju löpare i mål innan de startatDet problemet har jag löst i efterhand genom att lägga till 12 timmar på alla som kom i mål efter 12.Det jag inte lyckas med är att få sträcktiderna korrekta för de som startar efter 12 för systemet tycks int anända de starttider som finns utan använder 0-tiden även här.Finns det något sätt att fixa det här i efterhand?

Annonser

Skåne OF
Orienteringsmagasinet 1 kr