Svenska Orienteringsförbundet

Inlägg i OLA > FEL: Hittade inga lokala datakällor!

  • Pär Moqvist
    onsdag 8 april 2015 klockan 23:47

    Nu tror jag mig veta hur man undviker detta fel. OLA verkar inte klara att det finns flera tävlingar utan katalogen C:\ProgramData\OLA5 bör rensas helt innan tävlingen skapas (spara dock undan ev. gamla tävlingar som ligger i katalogen db först). Därefter bör tävlingen kunna hämtas från Eventor utan problem och OLA server skall hitta tävlingen direkt vid uppstart utan gråmarkeringar.

    Se även separat tråd ang. problem med att hämta tävling från Eventor ("Ny uppdatering funkar ej")

  • Jan Sundström
    söndag 10 augusti 2014 klockan 15:43

    Jag testade att koppla bort ett antal gamla databaser från Ola i klientens databasadmin och då försvann "felet". Dvs nu kunde jag välja min nya databas och den nya tävlingen i Ola Server och sedan starta Ola Server . Problemet löst men orsaken är jag inte riktigt med på.

  • Jan Sundström
    söndag 10 augusti 2014 klockan 15:21

    Ja, jag är administratör.

  • Gunnar Svanberg
    fredag 8 augusti 2014 klockan 20:03

    Är du inloggad med administrativa rättigheter? Du måste ha skrivrättigheter i både c:\ProgramData\OLA och i C:\Program Files\OLA 5.1.

  • Jan Sundström
    fredag 8 augusti 2014 klockan 12:24

    Jag sitter nu med det problemet exakt som Pär M beskriver. Allt är utgråat i Ola Server dialogen trots att rätt databas o tävling är vald i "databasinställningar" och dessa val syns (men utgråade) när jag ska starta Server vilket alltså inte går då både Starta o Stoppa knapparna är utgråade.

     

  • Pär Moqvist
    måndag 2 juni 2014 klockan 13:13

    Tyvärr funkar det inte alltid ändå. Jag har flera gånger råkat ut för att jag måste in i Databasinställningarna och söka fram min datakälla. Men det blir ändå gråmarkerad dvs kan ej startas och eftersom den inte hittas automatiskt vid omstart av servern så hjälper inte det tricket heller. Senaste gången fick jag lösa det genom att skapa en ny databas på en annan dator och återställa till den.

  • Håkan Stolt
    fredag 16 maj 2014 klockan 23:23

    Klockers! Funka. 

     

  • Gunnar Svanberg
    fredag 16 maj 2014 klockan 20:57

    Det betyder bara att det inte finns några tävlingar upplagda i OLA. Starta OLA klient och skapa en tävling först.

  • Håkan Stolt
    fredag 16 maj 2014 klockan 13:42

    När jag startar OLA Server 5.1.9-1 får jag en röd text längst ned som säger: "FEL: Hittade inga lokala datakällor!"

    Vad gör jag för fel?

    Jag har installerat OLA på en virtuell installation av Windows 7 (64-bit). 

Annonser

Orienteringsmagasinet 1 kr
Skåne OF